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The settings menu was reorganised in Draftable Legal 26.6. If you are on 26.6 or later, follow the “26.6 and later” tabs below. On earlier versions, follow “Before 26.6”. To check your version, open Settings. The version number shows at the bottom-left (for example, v26.6.0).

Cause of the issue 

When users try to drag and drop from iManage to Draftable Legal, an error can occur if iManage has not been authenticated with Draftable Legal. This issue usually surfaces after logging into the computer for the first time.

Resolution of the issue

To resolve this issue, we have developed a new setting that triggers a login prompt for iManage to Draftable Legal when the application launches for the first time.
1
Open the Settings Menu: via the New Comparison Window: Open the New Comparison window and select “Settings” in the top right corner
Selecting the Settings gear in the top right of the New Comparison window
2
Open the iManage settings:
In the settings menu, select DMS Connections (under Integrations), then expand the iManage section.
The DMS Connections pane in Draftable Legal 26.6 with the iManage section expanded
3
Enable the setting:
Locate the Log in at startup setting in the iManage section (described as “Connect to the default server when the app starts”) and enable it.
The Log in at startup toggle in the iManage section of DMS Connections in Draftable Legal 26.6
This setting will force users to log into iManage when Draftable Legal launches, ensuring that the drag-and-drop feature works seamlessly. If you ever do experience this issue in the future, ensure that Draftable Legal and iManage are already logged in and authenticated. If you require further help or have any queries, please get in touch with our support team at support@draftable.com.